MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000110vera[All Projects] Issuespublic1969-12-31 16:332012-06-08 01:32
Reportermicasaverde 
Assigned Toweb_team 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0000110: findvera.com add user page isn't reporting errors
Descriptionit may get an error, like this: https://ra1.findvera.com/adduser.php?user=fred&pass=testvera123&email=berg@spam.com&mac=00:1F:C6:69:C7:37&PK_AccessPoint=x&HWKey=y [^]

which reports 'invalid hwkey'. But when the user clicks activate he doesn't see any errors at all.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000093)
web_team (administrator)
1969-12-31 16:33

They were displayed in information box underneath video, but with wrong stylesheet so it wasn't easy to see. I changed it to be red error message.

- Issue History
Date Modified Username Field Change
1969-12-31 16:33 micasaverde New Issue
1969-12-31 16:33 micasaverde Status new => assigned
1969-12-31 16:33 micasaverde Assigned To => web_team
1969-12-31 16:33 web_team Note Added: 0000093
1969-12-31 16:33 web_team Status assigned => resolved
1969-12-31 16:33 web_team Resolution open => fixed
1969-12-31 16:33 micasaverde Status resolved => closed
2012-06-08 01:32 user190 Description Updated View Revisions
2012-06-08 01:36 user190 Bug Revision Dropped: Description: 0000289


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker